Package: pyimport-relative / 0.1.0-2

Metadata

Package Version Patches format
pyimport-relative 0.1.0-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
debian changes 0.1.0 2 | (download)

import_relative.py | 2 1 + 1 - 0 !
test/test-basic.py | 7 5 + 2 - 0 !
2 files changed, 6 insertions(+), 3 deletions(-)

 upstream changes introduced in version 0.1.0-2
 This patch has been created by dpkg-source during the package build.
 Here's the last changelog entry, hopefully it gives details on why
 those changes were made:
 .
 pyimport-relative (0.1.0-2) unstable; urgency=low
 .
   * Adding python to Build-Depends and ${python:Depends} to Depends
     (Closes: #591985)
   * Boosting policyt to 3.9.1: no changes are due
 .
 The person named in the Author field signed this changelog entry.