Package: pype / 2.9.1-4

Metadata

Package Version Patches format
pype 2.9.1-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
command shell.patch | (download)

plugins/interpreter.py | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fix the command shell
interpreter.py_warning.patch | (download)

plugins/interpreter.py | 1 1 + 0 - 0 !
1 file changed, 1 insertion(+)

 fix the command shell
move_help_file.patch | (download)

plugins/help.py | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 use the readme.html we installed in /usr/share/doc/pype