Package: pyqt5 / 5.11.3+dfsg-1

Metadata

Package Version Patches format
pyqt5 5.11.3+dfsg-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
public_sip.diff | (download)

configure.py | 2 1 + 1 - 0 !
designer/pluginloader.cpp | 2 1 + 1 - 0 !
qmlscene/pluginloader.cpp | 4 2 + 2 - 0 !
3 files changed, 4 insertions(+), 4 deletions(-)

 use the public version of sip module

Per https://www.debian.org/doc/debian-policy/#convenience-copies-of-code.