Package: pyregion / 2.0-9

Metadata

Package Version Patches format
pyregion 2.0-9 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
no_auto_use_astropy_helpers.patch | (download)

setup.cfg | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 disables the automatic use of astropy-helpers to use the debian version instead

replace_asscalar.patch | (download)

pyregion/wcs_converter.py | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 replaces deprecated np.asscalar(a) by a.item()

Fix import failure from astropy.tests on astropy 3.2.patch | (download)

pyregion/conftest.py | 3 2 + 1 - 0 !
1 file changed, 2 insertions(+), 1 deletion(-)

 fix import failure from astropy.tests on astropy 3.2