Package: pyspread / 1.1.1-1

Metadata

Package Version Patches format
pyspread 1.1.1-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
about_dialog_license.patch | (download)

pyspread/src/gui/_dialogs.py | 4 2 + 2 - 0 !
1 file changed, 2 insertions(+), 2 deletions(-)

 use the gpl-3 copy already in debian
change_default_paths.patch | (download)

pyspread/src/lib/i18n.py | 3 1 + 2 - 0 !
pyspread/src/pyspread.py | 6 3 + 3 - 0 !
pyspread/src/sysvars.py | 8 2 + 6 - 0 !
setup.py | 14 0 + 14 - 0 !
4 files changed, 6 insertions(+), 25 deletions(-)

 change some paths in the program to match the debian policy.
 Change program path to /usr/share/pyspread, documentation path to
 /usr/share/doc/pyspread and localisation path to /usr/locale/
python_tutorial.patch | (download)

pyspread/src/gui/_main_window.py | 8 6 + 2 - 0 !
1 file changed, 6 insertions(+), 2 deletions(-)

 use offline tutorial, and fix link to online tutorial
 add a check for installed version of the Python tutorial. If installed version of
 the tutorial is found, PySpread will use this one instead of the online one.
 This patch also updates the link to the online Python tutorial.