Package: python-geotiepoints / 1.1.7-1

0001-Remove-dependency-form-unittest2.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
From: Antonio Valentino <antonio.valentino@tiscali.it>
Date: Sun, 23 Dec 2018 09:54:30 +0000
Subject: Remove dependency form unittest2

It is not necessary for python3 packages
---
 setup.py | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/setup.py b/setup.py
index fdd49c4..69f7b3e 100644
--- a/setup.py
+++ b/setup.py
@@ -39,7 +39,7 @@ version = imp.load_source('geotiepoints.version', 'geotiepoints/version.py')
 
 requirements = ['numpy', 'scipy', 'pandas'],
 # unittest2 is required by h5py 2.8.0rc:
-test_requires = ['h5py', 'unittest2', 'xarray', 'dask']
+test_requires = ['h5py', 'xarray', 'dask']
 
 if sys.platform.startswith("win"):
     extra_compile_args = []