Package: python-googleapi / 1.2-3

Metadata

Package Version Patches format
python-googleapi 1.2-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
do_not_install_packaged_libraries.patch | (download)

setup.py | 2 0 + 2 - 0 !
1 file changed, 2 deletions(-)

 do not install already packaged libraries
 Depend on packaged python libraries instead of providing them.
python3 fixes.patch | (download)

apiclient/discovery.py | 4 2 + 2 - 0 !
apiclient/http.py | 2 1 + 1 - 0 !
2 files changed, 3 insertions(+), 3 deletions(-)

 compat with python 3.x
 This patch corrects a few issues with Python 3.