Package: python-kafka / 0.9.5-2

Metadata

Package Version Patches format
python-kafka 0.9.5-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
do not use sphinxcontrib.napoleon theme.patch | (download)

docs/conf.py | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 do not use the sphinxcontrib.napoleon sphinx theme
 This theme isn't available in Debian (yet), and I don't have the time to
 package it, so for now, I'm just disabling the use of it.