Package: python-markdown / 2.5.1-2

Metadata

Package Version Patches format
python-markdown 2.5.1-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
disable_wrong_tests.patch | (download)

tests/test_extensions.py | 27 0 + 27 - 0 !
1 file changed, 27 deletions(-)

 disable tests that are not working with new pygments
 These tests were relying on wrong assumption that Pygments will
 correctly guess the lexer for some one-line piece of code.
 .
 However, previous versions of Pygments worked only by chance
 (this code was recognized as sources.list extract), but this wrong
 behaviour was changed in new Pygments release.