Package: python-pulp / 1.6.0+dfsg1-2

Metadata

Package Version Patches format
python-pulp 1.6.0+dfsg1-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
fix pyparsing requirement.patch | (download)

setup.py | 5 1 + 4 - 0 !
1 file changed, 1 insertion(+), 4 deletions(-)

 accept any pyparsing version
do not package non free files.patch | (download)

setup.py | 23 2 + 21 - 0 !
1 file changed, 2 insertions(+), 21 deletions(-)

 do not package non-free files