Package: python-xarray / 0.12.1-2~bpo10+1

sphinx3-build.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Description: Call sphinx3-build instead of sphinx-build
 python code in this package uses python3-only constructs, so sphinx
 with a Python3 interpreter is needed. sphinx3-build in debian/
 dir provides this
Author: Alastair McKinstry <mckinstry@debian.org>
Last-Updated: 2019-03-27
Forwarded: not-needed

Index: python-xarray-0.12.0/doc/Makefile
===================================================================
--- python-xarray-0.12.0.orig/doc/Makefile
+++ python-xarray-0.12.0/doc/Makefile
@@ -3,7 +3,7 @@
 
 # You can set these variables from the command line.
 SPHINXOPTS      =
-SPHINXBUILD     = sphinx-build
+SPHINXBUILD     = sphinx3-build
 SPHINXATUOBUILD = sphinx-autobuild
 PAPER           =
 BUILDDIR        = _build