Package: rabbit / 2.1.9-2

Metadata

Package Version Patches format
rabbit 2.1.9-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 Remove RubyGems Depends.patch | (download)

bin/rabbirc | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 remove rubygems depends

Signed-off-by: Youhei SASAKI <uwabami@gfd-dennou.org>

0004 Drop test unit notify for package build.patch | (download)

test/rabbit-test-utils.rb | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 drop test/unit/notify for package build

Signed-off-by: Youhei SASAKI <uwabami@gfd-dennou.org>

Import testfixturesimage | (download)

test/fixtures/image/dia/not-compressed | 100 100 + 0 - 0 !
test/fixtures/image/dia/not-compressed.dia | 100 100 + 0 - 0 !
test/fixtures/image/eps/rabbit | 135 135 + 0 - 0 !
test/fixtures/image/eps/rabbit.eps | 135 135 + 0 - 0 !
4 files changed, 470 insertions(+)

 import-testfixturesimage


0004 Add debian theme Closes 828214.patch | (download)

lib/rabbit/theme/debian/debian.rb | 232 232 + 0 - 0 !
lib/rabbit/theme/debian/property.rb | 3 3 + 0 - 0 !
2 files changed, 235 insertions(+)

 add debian theme (closes: #828214)

Signed-off-by: Youhei SASAKI <uwabami@gfd-dennou.org>

Signed-off-by: Youhei SASAKI <uwabami@gfd-dennou.org>