Package: rake / 0.9.2.2-4

Metadata

Package Version Patches format
rake 0.9.2.2-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 remove_rubygems.patch | (download)

bin/rake | 6 0 + 6 - 0 !
lib/rake/rdoctask.rb | 5 1 + 4 - 0 !
test/helper.rb | 5 0 + 5 - 0 !
3 files changed, 1 insertion(+), 15 deletions(-)

 [patch] remove `require 'rubygems'`