Package: rpy2-2.8 / 2.8.6-4

Metadata

Package Version Patches format
rpy2-2.8 2.8.6-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
rpy2_patch | (download)

rpy2.egg-info/PKG-INFO | 1 1 + 0 - 0 !
rpy2.egg-info/requires.txt | 1 1 + 0 - 0 !
2 files changed, 2 insertions(+)

 <short summary of the patch>
 TODO: Put a short summary on the line above and replace this paragraph
 with a longer explanation of this change. Complete the meta-information
 with other relevant fields (see below for details). To make it easier, the
 information below has been extracted from the changelog. Adjust it or drop
 it.
 .
 rpy2-2.8 (2.8.6-3) unstable; urgency=medium
 .
   * debian/watch: Removed, no upstream support, rpy2 3.* requires Python 3
 .
   * debian/control: Set (Build-)Depends: to current R version
   * debian/control: Set Standards-Version: to current version