Package: rspamd / 1.9.4-2~bpo10+1

001_fix-perl-sheebang.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
Description: Fix wrong-path-for-interpreter (Perl interpreter)
 According Debian Policy Manual section 10.4 (Scripts) special exception, Perl
 scripts must use /usr/bin/perl directly and not /usr/bin/env.
Author: Sebastien Badia <sbadia@debian.org>
Forwarded: not-needed
Last-Update: 2018-08-26

--- rspamd-1.7.9.orig/utils/rspamd_stats.pl
+++ rspamd-1.7.9/utils/rspamd_stats.pl
@@ -1,4 +1,4 @@
-#!/usr/bin/env perl
+#!/usr/bin/perl

 use 5.010;
 use Data::Dumper;