Package: ruby-aws-sdk / 1.66.0-1

maintain-imports-backwards-compatibility Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
Description: Maintain backwards compatibility with the old ruby require files.
  Ruby requires filenames have changed with the new released aws sdk version.
  Until is packaged, just maintain backwards compatibility adding this old
  one require file.

Author: David Suárez <david.sephirot@gmail.com>
Last-Update: 2015-08-11

---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
--- /dev/null
+++ b/lib/aws-sdk.rb
@@ -0,0 +1,7 @@
+#
+# Ruby requires filenames have changed with the new released aws sdk version.
+# Until is packaged, just maintain backwards compatibility adding this old
+# one require file.
+#
+
+require 'aws-sdk-v1'