Package: ruby-bogus / 0.1.5-3

Metadata

Package Version Patches format
ruby-bogus 0.1.5-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
require_instead_of_gem.patch | (download)

lib/bogus/minitest.rb | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 use the standard require method to load minitest
 instead of the gem command. Dependencies are installed via the
 system package manager.
clean_spec_helper.patch | (download)

spec/spec_helper.rb | 15 0 + 15 - 0 !
1 file changed, 15 deletions(-)

 remove simplecov/coveralls configuration from spec/helper.rb
 running test coverage is not needed when building the package