Package: ruby-concurrent / 1.1.6+dfsg-3

use-local-concurrent.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
To make sure latest version is used during build

--- a/spec/spec_helper.rb
+++ b/spec/spec_helper.rb
@@ -33,6 +33,7 @@
   end
 end
 
+$:.unshift File.expand_path('../../lib/concurrent-ruby', __FILE__)
 require 'concurrent'
 $:.unshift File.expand_path('../../lib/concurrent-ruby-edge', __FILE__)
 require 'concurrent-edge'