Package: ruby-dataobjects-sqlite3 / 0.10.14-1

Metadata

Package Version Patches format
ruby-dataobjects-sqlite3 0.10.14-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0010_remove_rubygems_from_specs.patch | (download)

spec/spec_helper.rb | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 remove requirement on rubygems in spec_helper
0020_remove_loadpath_manipulation_in_specs.patch | (download)

spec/spec_helper.rb | 12 6 + 6 - 0 !
1 file changed, 6 insertions(+), 6 deletions(-)

 remove $load_path manipulation in specs
 They should use the copy installed in debian/