Package: ruby-em-spec / 0.2.6-3

Metadata

Package Version Patches format
ruby-em-spec 0.2.6-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
remove rubygems require.patch | (download)

lib/em-spec/bacon.rb | 7 5 + 2 - 0 !
1 file changed, 5 insertions(+), 2 deletions(-)

 remove rubygems
 Dependencies are tracked in debian/control and
 managed by apt
change timeout.patch | (download)

test/test_spec.rb | 4 2 + 2 - 0 !
1 file changed, 2 insertions(+), 2 deletions(-)

 [patch] fix failing test for timeout.