Package: ruby-faraday / 0.13.1-2

use-system-lib.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
autopkgtest should not use relative paths

--- a/test/helper.rb
+++ b/test/helper.rb
@@ -1,7 +1,7 @@
 gem 'minitest' if defined? Bundler
 require 'minitest/autorun'
 
-require File.expand_path('../../lib/faraday', __FILE__)
+require 'faraday'
 
 require 'stringio'
 require 'uri'