Package: ruby-faraday / 0.9.2-3

002_disable-simplecov-html Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
Description: Disable simplecov-html (not yet packaged)
Author: Sebastien Badia <seb@sebian.fr>
Forwarded: not-needed
Last-Update: 2014-04-22

Index: ruby-faraday/test/helper.rb
===================================================================
--- ruby-faraday.orig/test/helper.rb
+++ ruby-faraday/test/helper.rb
@@ -1,15 +1,15 @@
-if RUBY_VERSION >= '1.9'
-  require 'simplecov'
-  require 'coveralls'
+#if RUBY_VERSION >= '1.9'
+#  require 'simplecov'
+#  require 'coveralls'
 
-  SimpleCov.formatters = [SimpleCov::Formatter::HTMLFormatter, Coveralls::SimpleCov::Formatter]
+#  SimpleCov.formatters = [SimpleCov::Formatter::HTMLFormatter, Coveralls::SimpleCov::Formatter]
 
-  SimpleCov.start do
-    add_filter '/bundle/'
-    add_filter '/test/'
-    minimum_coverage(87)
-  end
-end
+#  SimpleCov.start do
+#    add_filter '/bundle/'
+#    add_filter '/test/'
+#    minimum_coverage(87)
+#  end
+#end
 
 gem 'minitest' if defined? Bundler
 require 'minitest/autorun'