Package: ruby-gemojione / 3.3.0-1~bpo9+1

remove-bundler.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
Description: Remove bundler while running tests
Author: Balasankar C <balasankarc@autistici.org>
Last-Update: 2015-12-03
---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
--- a/test/test_helper.rb
+++ b/test/test_helper.rb
@@ -2,7 +2,6 @@
 SimpleCov.start
 
 require 'rubygems'
-require 'bundler/setup'
 
 require 'gemojione'