Package: ruby-growl / 4.1+dfsg-2

Metadata

Package Version Patches format
ruby-growl 4.1+dfsg-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
use ruby system interpreter.patch | (download)

bin/growl | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 use system's ruby interpreter
remove ruby_logo dfsg.patch | (download)

ruby-growl.gemspec | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 removes ruby_logo.rb due to non dfsg compliant license