Package: ruby-gsl / 2.1.0.1+dfsg1-1

Metadata

Package Version Patches format
ruby-gsl 2.1.0.1+dfsg1-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
20110605_extconf.rb | (download)

ext/gsl_native/extconf.rb | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 install in $vendorarchdir according to debian ruby policy
skip_failing_tests_precision.patch | (download)

test/gsl/eigen_test.rb | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 test_nonsymm fail on some archs because of precision issue
 i386, arm64, powerpc, s390x, ppc64el