Package: ruby-i18n-inflector / 2.6.7-1

Metadata

Package Version Patches format
ruby-i18n-inflector 2.6.7-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
set available locale.patch | (download)

test/inflector_test.rb | 4 0 + 4 - 0 !
test/test_helper.rb | 2 2 + 0 - 0 !
2 files changed, 2 insertions(+), 4 deletions(-)

 set available locales for tests
 Set the locales available to be used during tests. Also, skip the test for
 'nil' locale for now.
0002 Port to ruby i18n 1.5.patch | (download)

lib/i18n-inflector/interpolate.rb | 8 8 + 0 - 0 !
1 file changed, 8 insertions(+)

 port to ruby-i18n 1.5

It should still work on earlier versions