Package: ruby-icalendar / 2.4.1-2~bpo9+1

remove-git-in-gemspec.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
debian source package is not a git repo

--- a/icalendar.gemspec
+++ b/icalendar.gemspec
@@ -24,9 +24,9 @@
 ActiveSupport is required for TimeWithZone support, but not required for general use.
   EOM
 
-  s.files = `git ls-files`.split "\n"
-  s.test_files = `git ls-files -- {test,spec,features}/*`.split "\n"
-  s.executables = `git ls-files -- bin/*`.split("\n").map { |f| File.basename f }
+  s.files = ''
+  s.test_files = ''
+  s.executables = ''
   s.require_paths = ['lib']
 
   s.required_ruby_version = '>= 1.9.2'