Package: ruby-image-processing / 1.9.0-1

Metadata

Package Version Patches format
ruby-image-processing 1.9.0-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
remove bundler.patch | (download)

test/test_helper.rb | 2 0 + 2 - 0 !
1 file changed, 2 deletions(-)

 remove bundler for fixing the test failure
exclude phashion.patch | (download)

image_processing.gemspec | 1 0 + 1 - 0 !
test/test_helper.rb | 5 2 + 3 - 0 !
2 files changed, 2 insertions(+), 4 deletions(-)

 exclude phashion from test suite
 Phashion is needed while comparing two images during testing. However,
 it was not packaged in Debian yet. This patch will exclude the phashion
 from test suite.
 .
 Additionally, Phashion has some compatibility issue with Ruby packaged
 in Debian.
Bug: https://github.com/westonplatter/phashion/issues/74