Package: ruby-jsonify / 0.4.1-3

Metadata

Package Version Patches format
ruby-jsonify 0.4.1-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
disable bundler requires.patch | (download)

spec/spec_helper.rb | 6 3 + 3 - 0 !
1 file changed, 3 insertions(+), 3 deletions(-)

 don't include bundler in test helper module
 Don't require the bundler module when running unit tests as
 it's not needed.
rspec3.patch | (download)

spec/builder_spec.rb | 2 1 + 1 - 0 !
spec/jsonify_spec.rb | 4 2 + 2 - 0 !
spec/spec_helper.rb | 1 1 + 0 - 0 !
3 files changed, 4 insertions(+), 3 deletions(-)

 update rspec tests for changes introduced in rspec3
 Rspec3 deprecates and removes some previously valid syntax in rspec2.  This patch
 updates the tests to work with Rspec3, which is the default now in Debian.