Package: ruby-liquid / 2.6.1-2

Metadata

Package Version Patches format
ruby-liquid 2.6.1-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
no_relative_path_in_require.patch | (download)

test/test_helper.rb | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 use load_path to find the 'liquid' library
 instead of using a relative path.
 This should fix autopkgtest-pkg-ruby test suite