Package: ruby-minitar / 0.5.4-3.1

Metadata

Package Version Patches format
ruby-minitar 0.5.4-3.1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
CVE 2016 10173.patch | (download)

lib/archive/tar/minitar.rb | 3 3 + 0 - 0 !
1 file changed, 3 insertions(+)

 cve-2016-10173: directory traversal vulnerability