Package: ruby-net-ssh-gateway / 1.2.0-2

Metadata

Package Version Patches format
ruby-net-ssh-gateway 1.2.0-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
require_mocha_setup.patch | (download)

test/gateway_test.rb | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 require "mocha/setup" to initialize mocha
 This is the correct way for ruby-mocha >= 0.13