Package: ruby-nfnetlink / 1.0.2-2

Metadata

Package Version Patches format
ruby-nfnetlink 1.0.2-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
001_fix search library.patch | (download)

lib/nfnetlink.rb | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fix search library
 ffi_lib is looking for the libnfnetlink.so. We don't want to install the
 libnetlink-dev package. We modify the search to look for libnfnetlink.so.0
002_fix shebang.patch | (download)

lib/nfnetlink.rb | 2 0 + 2 - 0 !
1 file changed, 2 deletions(-)

 remove sheebang (script-not-executable)