Package: ruby-nokogiri / 1.5.5-1

Metadata

Package Version Patches format
ruby-nokogiri 1.5.5-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
remove annoying warning.patch | (download)

lib/nokogiri/version.rb | 6 1 + 5 - 0 !
1 file changed, 1 insertion(+), 5 deletions(-)

 remove annoying warning about the version of libxml used
no require rubygems.patch | (download)

bin/nokogiri | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 remove requirement on rubygems
Origine: vendor

include_missing_test_document_url_directory.patch | (download)

test/files/test_document_url/bar.xml | 2 2 + 0 - 0 !
test/files/test_document_url/document.dtd | 4 4 + 0 - 0 !
test/files/test_document_url/document.xml | 6 6 + 0 - 0 !
3 files changed, 12 insertions(+)

 include upstream test/files/test_document_url/* , missing from the gem