Package: ruby-pdf-inspector / 1.2.1-1

0010-remove_rubygems.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
Description: remove requirements on rubygems
Author: C├ędric Boutillier <cedric.boutillier@gmail.com>
Last-Update: 2011-09-10

--- a/lib/pdf/inspector.rb
+++ b/lib/pdf/inspector.rb
@@ -1,4 +1,3 @@
-require "rubygems"
 require "pdf/reader"
 require "pdf/inspector/text" 
 require "pdf/inspector/xobject"