Package: ruby-redcloth / 4.3.2-3~bpo9+1

Metadata

Package Version Patches format
ruby-redcloth 4.3.2-3~bpo9+1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 restore extconf.rb.patch | (download)

ext/redcloth_scan/extconf.rb | 6 6 + 0 - 0 !
1 file changed, 6 insertions(+)

 restore extconf.rb
0001 fix version.patch | (download)

lib/redcloth/version.rb | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

---
replace deprecated yaml load.patch | (download)

spec/spec_helper.rb | 4 2 + 2 - 0 !
1 file changed, 2 insertions(+), 2 deletions(-)

 replace deprecated yaml.load_documents
The .load_documents method is deprecated and seems to have been removed
entirely in the upcoming Ruby 2.5.

(https://github.com/jgarber/redcloth/commit/00b55ace17ed408b1b6129e1ba6c90fd4f0a6d2c)