Package: ruby-responders / 2.4.0-3

bundler.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
Description: remove the bundler dependency
 Prevent bundler from handling the gems.
 
Author: Balasankar C <balasankarc@autistici.org>
Last-updated: 2014-11-15
Forwarded: not-needed
Bug: not-needed

--- ruby-responders-2.0.2.orig/test/test_helper.rb
+++ ruby-responders-2.0.2/test/test_helper.rb
@@ -1,4 +1,4 @@
-require 'bundler/setup'
+#require 'bundler/setup'
 require 'minitest/autorun'
 require 'mocha/setup'