Package: ruby-sass / 3.7.4-3

Metadata

Package Version Patches format
ruby-sass 3.7.4-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
1001 avoid rubygems.patch | (download)

lib/sass/exec/sass_scss.rb | 10 3 + 7 - 0 !
1 file changed, 3 insertions(+), 7 deletions(-)

 avoid rubygems
1002 fix VERSION path.patch | (download)

lib/sass/root.rb | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 use correct path to version
1003 fix library path.patch | (download)

bin/sass | 7 1 + 6 - 0 !
bin/sass-convert | 7 1 + 6 - 0 !
bin/scss | 7 1 + 6 - 0 !
3 files changed, 3 insertions(+), 18 deletions(-)

 fix linkage to system-shared sass library
2001_avoid_gemspec_sass listen_relation.patch | (download)

sass.gemspec | 3 2 + 1 - 0 !
1 file changed, 2 insertions(+), 1 deletion(-)

 avoid gemspec dependency on sass-listen
 The sass-listen library is needed only for the --watch option, and the
 library is not in Debian.