Package: ruby-secure-headers / 6.0.0-1

Metadata

Package Version Patches format
ruby-secure-headers 6.0.0-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01 require securerandom.patch | (download)

spec/spec_helper.rb | 1 1 + 0 - 0 !
1 file changed, 1 insertion(+)

 require-securerandom.
securerandom is a inbuilt library in ruby. Calling it explicitly to the scope. 
Thanks to Shanavas <shanavas@disroot.org>. 
03 fix library path.patch | (download)

spec/spec_helper.rb | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fix library path
 Fix the path for secure_headers in spec_helper.rb