Package: ruby-serverengine / 2.2.2-1

Metadata

Package Version Patches format
ruby-serverengine 2.2.2-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
disable versioning.patch | (download)

serverengine.gemspec | 6 3 + 3 - 0 !
1 file changed, 3 insertions(+), 3 deletions(-)

 disable-versioning


dont use git for files.patch | (download)

serverengine.gemspec | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 dont-use-git-for-files


drop rake compiler dock.patch | (download)

serverengine.gemspec | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 drop-rake-compiler-dock


disable test.patch | (download)

spec/multi_process_server_spec.rb | 49 0 + 49 - 0 !
1 file changed, 49 deletions(-)

 disable-test


0005 use require_relative instead.patch | (download)

serverengine.gemspec | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 use require_relative instead

> Does it try to require a relative path? That's been removed in Ruby 1.9. Bundler cannot continue.