Package: ruby-sidekiq / 5.2.3+dfsg-1

require-standard-cli.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
Description: Remove relative path from require
 Use standard paths
Author: Pirate Praveen <praveen@debian.org>
Last-Updated: 2014-09-09

--- a/bin/sidekiq
+++ b/bin/sidekiq
@@ -4,7 +4,7 @@
 # RUBYOPT=-w bundle exec sidekiq
 $TESTING = false
 
-require_relative '../lib/sidekiq/cli'
+require 'sidekiq/cli'
 
 begin
   cli = Sidekiq::CLI.instance