Package: ruby-spring / 2.0.2-4

Metadata

Package Version Patches format
ruby-spring 2.0.2-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
no bump.patch | (download)

spring.gemspec | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 do not declare dev dependency on bump (not packaged)
fix version.patch | (download)

spring.gemspec | 3 2 + 1 - 0 !
1 file changed, 2 insertions(+), 1 deletion(-)

---
adjust Gemfile.patch | (download)

Gemfile | 7 5 + 2 - 0 !
1 file changed, 5 insertions(+), 2 deletions(-)

---