Package: ruby-validatable / 1.6.7-9

Metadata

Package Version Patches format
ruby-validatable 1.6.7-9 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
move_some_rb_files_to_lib_validatable.patch | (download)

lib/validatable.rb | 36 18 + 18 - 0 !
1 file changed, 18 insertions(+), 18 deletions(-)

 secondary ruby files moved to validatable/ subdir
 in order to avoid name clash, e.g. with ruby-dust
 Require statement are updated accordingly with this patch
Bug-Debian: http://bugs.debian.org/673738