Package: schism / 2:20160521-1

Metadata

Package Version Patches format
schism 2:20160521-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
invalid macro PS | (download)

sys/posix/schismtracker.1 | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 invalid macro ps
 Drop the .PS macro since lintian doesn't like it.
 .
 schism (2:20160521-1) unstable; urgency=low
 .
   * New upstream version. (Closes: #730571)
   * Bump standards version to 3.9.8.
   * Drop debian/patches, not needed anymore.
   * Drop debian/schism.1 and manpages, upstream ships a better one.
   * Upstream renamed schism binary to schismtracker.
   * Updated debian/menu.
   * Change my name.
drop macro PE | (download)

sys/posix/schismtracker.1 | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 invalid macro pe
 Drop the .PE macro since lintian doesn't like it.
 .
 schism (2:20160521-1) unstable; urgency=low
 .
   * New upstream version. (Closes: #730571)
   * Bump standards version to 3.9.8.
   * Drop debian/patches, not needed anymore.
   * Drop debian/schism.1 and manpages, upstream ships a better one.
   * Upstream renamed schism binary to schismtracker.
   * Updated debian/menu.
   * Change my name.