Package: signon-plugin-oauth2 / 0.22-1

Metadata

Package Version Patches format
signon-plugin-oauth2 0.22-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
dont install examples.patch | (download)

signon-oauth2.pro | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 don't install the examples as they end up conflicting with
 other packages.

hardening.patch | (download)

common-project-config.pri | 6 6 + 0 - 0 !
1 file changed, 6 insertions(+)

 pass hardening flags to the compiler through qmake.
 (Qmake doesn't respect the standard environment variables).

unused variable.patch | (download)

src/base-plugin.cpp | 2 0 + 2 - 0 !
1 file changed, 2 deletions(-)

 remove allocating an unused data pointer.
 The more picky Debian build environment made this an error.