Package: skrooge / 2.18.0-1

Metadata

Package Version Patches format
skrooge 2.18.0-1 3.0 (quilt)

This package has no patches.