Package: snd / 19.1-1

Metadata

Package Version Patches format
snd 19.1-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
gtk_check_version.patch | (download)

snd-main.c | 3 3 + 0 - 0 !
1 file changed, 3 insertions(+)

 provide dummy define for gtk_have_version
 when compiling without GTK (USE_GTK=0), the following line
 throws an error:
    #if (USE_GTK) && (!GTK_CHECK_VERSION(3, 22, 0))
 so we just create a dummy-define for GTK_CHECK_VERSION()
cross build pkg config.patch | (download)

configure.ac | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 use pkg_prog_pkg_config to allow cross-building
fix spelling.patch | (download)

audio.c | 2 1 + 1 - 0 !
s7.c | 4 2 + 2 - 0 !
snd-prefs.c | 2 1 + 1 - 0 !
snd-snd.c | 2 1 + 1 - 0 !
tools/ffitest.c | 2 1 + 1 - 0 !
5 files changed, 6 insertions(+), 6 deletions(-)

 fix spelling mistakes