Package: sorl-thumbnail / 12.5.0-1

use-range-not-xrange.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
Description: Python 3 has range, not xrange
Author: W. Martin Borgert <debacle@debian.org>
Origin: vendor
Last-Update: 2018-08-29
---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -18,7 +18,7 @@
 sys.path.insert(0, os.path.pardir)
 import sorl
 
-for j in xrange(0, len(sphinx.__version__)):
+for j in range(0, len(sphinx.__version__)):
     try:
         version = float(sphinx.__version__[:-j])
         break