Package: spacefm / 1.0.6-3

Metadata

Package Version Patches format
spacefm 1.0.6-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
update_desktop_files.patch | (download)

data/spacefm-find.desktop.in | 1 1 + 0 - 0 !
data/spacefm.desktop.in | 1 1 + 0 - 0 !
2 files changed, 2 insertions(+)

 add keywords entry to desktop files.
drop_spacefm installer.patch | (download)

Makefile.am | 2 1 + 1 - 0 !
Makefile.in | 2 1 + 1 - 0 !
2 files changed, 2 insertions(+), 2 deletions(-)

 drop spacefm-installer to install, it is exactly
 no needed in binary distributions like Debian. You can download
 this script by hand from upstream git repository. I recommended
 update spacefm to unstable version by that way.
fix spelling error.patch | (download)

data/spacefm-manual-en.html | 4 2 + 2 - 0 !
po/af.po | 8 4 + 4 - 0 !
po/ar.po | 8 4 + 4 - 0 !
po/bg.po | 8 4 + 4 - 0 !
po/bn_IN.po | 8 4 + 4 - 0 !
po/ca.po | 8 4 + 4 - 0 !
po/cs.po | 8 4 + 4 - 0 !
po/da.po | 8 4 + 4 - 0 !
po/de.po | 8 4 + 4 - 0 !
po/el.po | 8 4 + 4 - 0 !
po/es.po | 8 4 + 4 - 0 !
po/et.po | 8 4 + 4 - 0 !
po/eu.po | 8 4 + 4 - 0 !
po/fa.po | 8 4 + 4 - 0 !
po/fi.po | 8 4 + 4 - 0 !
po/fr.po | 8 4 + 4 - 0 !
po/gl.po | 8 4 + 4 - 0 !
po/he.po | 8 4 + 4 - 0 !
po/hr.po | 8 4 + 4 - 0 !
po/hu.po | 8 4 + 4 - 0 !
po/id.po | 8 4 + 4 - 0 !
po/it.po | 8 4 + 4 - 0 !
po/ja.po | 8 4 + 4 - 0 !
po/km.po | 8 4 + 4 - 0 !
po/ko.po | 8 4 + 4 - 0 !
po/lt.po | 8 4 + 4 - 0 !
po/ltg.po | 8 4 + 4 - 0 !
po/ml.po | 8 4 + 4 - 0 !
po/ms.po | 8 4 + 4 - 0 !
po/nb.po | 8 4 + 4 - 0 !
po/nl.po | 8 4 + 4 - 0 !
po/nn.po | 8 4 + 4 - 0 !
po/ps.po | 8 4 + 4 - 0 !
po/pt.po | 8 4 + 4 - 0 !
po/pt_BR.po | 8 4 + 4 - 0 !
po/ru.po | 8 4 + 4 - 0 !
po/si_LK.po | 8 4 + 4 - 0 !
po/sk.po | 8 4 + 4 - 0 !
po/sl.po | 8 4 + 4 - 0 !
po/spacefm.pot | 8 4 + 4 - 0 !
po/sr.po | 8 4 + 4 - 0 !
po/sr@latin.po | 8 4 + 4 - 0 !
po/sv.po | 8 4 + 4 - 0 !
po/tr.po | 8 4 + 4 - 0 !
po/uk.po | 8 4 + 4 - 0 !
po/ur.po | 8 4 + 4 - 0 !
po/ur_PK.po | 8 4 + 4 - 0 !
po/vi.po | 8 4 + 4 - 0 !
po/vi_VN.po | 8 4 + 4 - 0 !
po/zh_CN.po | 8 4 + 4 - 0 !
po/zh_TW.po | 8 4 + 4 - 0 !
src/desktop/desktop-window.c | 2 1 + 1 - 0 !
src/main-window.c | 2 1 + 1 - 0 !
src/ptk/ptk-handler.c | 2 1 + 1 - 0 !
src/settings.c | 8 4 + 4 - 0 !
55 files changed, 209 insertions(+), 209 deletions(-)

 fix spelling error


drop gnome common macros.patch | (download)

autogen.sh | 8 0 + 8 - 0 !
1 file changed, 8 deletions(-)

 drop deprecated gnome-common macros/variables
add_optional_close_last_tab.patch | (download)

data/ui/prefdlg.ui | 25 19 + 6 - 0 !
data/ui/prefdlg2.ui | 25 19 + 6 - 0 !
src/main-window.c | 47 36 + 11 - 0 !
src/pref-dialog.c | 11 11 + 0 - 0 !
src/settings.c | 6 6 + 0 - 0 !
src/settings.h | 1 1 + 0 - 0 !
6 files changed, 92 insertions(+), 23 deletions(-)

 [patch] optionally close the panel/application when last tab is
 closed