Package: supertux / 0.6.0-1

Metadata

Package Version Patches format
supertux 0.6.0-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
spelling.patch | (download)

external/tinygettext/include/tinygettext/language.hpp | 2 1 + 1 - 0 !
external/tinygettext/src/po_parser.cpp | 4 2 + 2 - 0 !
src/supertux/levelset_screen.cpp | 2 1 + 1 - 0 !
3 files changed, 4 insertions(+), 4 deletions(-)

 fix spelling errors found by lintian


version.patch | (download)

CMakeLists.txt | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 make 'v' in version string optional
 One of the version detection methods is checking the filename
 of the upstream tarball (*.orig.tar.gz).
 As the Debian upstream tarball does not contain 'v' in the version,
 it would misinterpret it as a development version.